<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Williamson"/>
<meta name="theme-color" content="#022452">
<meta name="geo.region" content="US-WV"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Williamson Daily News"/>
<meta name="DC.contributor" content="Williamson Daily News"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Williamson Daily News, Williamson WV - www.williamsondailynews.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://williamsondailynews.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@WDNnews"/>
<meta name="twitter:title" content=" - Williamson Daily News - williamsondailynews.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://williamsondailynews.com/wp-content/uploads/2017/04/web1_Big-12-Logo.jpg"/>
<title>The Williamson Daily News | Big 12 football coaches</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Williamson Daily News &raquo; Feed" href="http://williamsondailynews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Williamson Daily News &raquo; Comments Feed" href="http://williamsondailynews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Williamson Daily News &raquo; Big 12 football coaches Comments Feed" href="http://williamsondailynews.com/sports/10742/big-12-football-coaches/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/williamsondailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pagepeelprocss-css' href='http://williamsondailynews.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all'/>
<link rel='stylesheet' id='paginationstyle-css' href='http://williamsondailynews.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://williamsondailynews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://williamsondailynews.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://williamsondailynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://williamsondailynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://williamsondailynews.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://williamsondailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://williamsondailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://williamsondailynews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://williamsondailynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://williamsondailynews.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://williamsondailynews.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://williamsondailynews.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://williamsondailynews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://williamsondailynews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://williamsondailynews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Not the holiday I expected' href='http://williamsondailynews.com/features/lifestyle/10739/not-the-holiday-i-expected'/>
<link rel="canonical" href="http://williamsondailynews.com/sports/10742/big-12-football-coaches"/>
<link rel='shortlink' href='http://williamsondailynews.com/?p=10742'/>
<link rel="alternate" type="application/json+oembed" href="http://williamsondailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwilliamsondailynews.com%2Fsports%2F10742%2Fbig-12-football-coaches"/>
<link rel="alternate" type="text/xml+oembed" href="http://williamsondailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwilliamsondailynews.com%2Fsports%2F10742%2Fbig-12-football-coaches&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://williamsondailynews.com/sports/10742/big-12-football-coaches"/><meta property="og:type" content="article"/><meta property="og:title" content="Big 12 football coaches"/><meta property="og:description" content="By STEPHEN HAWKINSAP Sports WriterFORT WORTH, Texas (AP) &#8212; West Virginia coach Dana Holgorsen wishes"/><meta property="og:image" content="http://williamsondailynews.com/wp-content/uploads/2017/04/web1_Big-12-Logo.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://williamsondailynews.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-15']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=13281529"></script>
 
<style>#content::before{background-color:#022452!important;}#content .item{background-color:#022452!important;}</style>
</head>
<body class="post-template-default single single-post postid-10742 single-format-standard custom-background">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://williamsondailynews.com/wp-content/uploads/2016/05/williamson.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://WVjobs.civitasmedia.com" target="_blank" title="Williamson Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://williamsondailynews.wv.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.williamsonnews" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-williamson-daily-news/id977245856?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "435676" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=435676&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=435676&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4768"><a href="http://williamsondailynews.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-4777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4777"><a href="http://williamsondailynews.com/about-us">About Us</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4778"><a href="http://williamsondailynews.com/advertise">Advertise</a></li>
<li id="menu-item-4779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4779"><a href="http://williamsondailynews.com/contact-us">Contact Us</a></li>
<li id="menu-item-4782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4782"><a href="http://www.facebook.com/pages/Williamson-Daily-News/105803222795068">Williamson Daily News on Facebook</a></li>
<li id="menu-item-4783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4783"><a href="http://twitter.com/WDNnews">Williamson Daily News on Twitter</a></li>
<li id="menu-item-4780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4780"><a href="http://williamsondailynews.com/reader-services">Reader Services</a></li>
<li id="menu-item-4781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4781"><a href="http://williamsondailynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul>
</li>
<li id="menu-item-4769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4769"><a href="http://williamsondailynews.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-4784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4784"><a href="http://williamsondailynews.com/archives">Archive</a></li>
<li id="menu-item-4785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4785"><a href="http://williamsondailynews.com/circulars">Circulars</a></li>
<li id="menu-item-4792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4792"><a href="http://www.myinvestkit.com/williamsondailynews.com/">Finance</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9030"><a href="http://williamsondailynews.com/president">President Trump</a></li>
<li id="menu-item-4786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4786"><a href="http://williamsondailynews.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-4787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4787"><a href="http://williamsondailynews.com/online-community">Online Community</a></li>
<li id="menu-item-4788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4788"><a href="http://williamsondailynews.com/onlineforms">Online Forms</a></li>
<li id="menu-item-4789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4789"><a href="http://williamsondailynews.com/specialsections">Special Sections</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="http://williamsondailynews.com/subscribe">Subscribe</a></li>
<li id="menu-item-4791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4791"><a href="http://williamsondailynews.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-4770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4770"><a href="http://williamsondailynews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="http://williamsondailynews.com/formscores">Submit Scores</a></li>
<li id="menu-item-4795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4795"><a href="http://williamsondailynews.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-6352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6352"><a href="http://pro32.ap.org/williamsondailynews">Pro32</a></li>
<li id="menu-item-6353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6353"><a href="http://summergames.ap.org/williamsondailynews">AP Olympics Coverage</a></li>
<li id="menu-item-6354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6354"><a href="http://racing.ap.org/williamsondailynews">Auto Racing</a></li>
<li id="menu-item-6355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6355"><a href="http://collegebasketball.ap.org/williamsondailynews">College Basketball</a></li>
<li id="menu-item-6356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6356"><a href="http://collegefootball.ap.org/williamsondailynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-4776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4776"><a href="http://www.legacy.com/obituaries/williamsondailynews">Obituaries</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4772"><a href="http://williamsondailynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-4793" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-4793"><a href="http://williamsondailynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4771"><a href="http://williamsondailynews.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://williamsondailynews.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-4796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4796"><a href="http://williamsondailynews.com/comics">Comics</a></li>
<li id="menu-item-4797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4797"><a href="http://williamsondailynews.com/contests">Contests</a></li>
<li id="menu-item-4798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4798"><a href="http://williamsondailynews.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-4800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800"><a href="http://williamsondailynews.com/specialsections">Special Sections</a></li>
<li id="menu-item-4801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4801"><a href="http://williamsondailynews.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-4802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4802"><a href="http://williamsondailynews.com/formbirth">Submit Birth</a></li>
<li id="menu-item-4803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4803"><a href="http://williamsondailynews.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-4804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4804"><a href="http://williamsondailynews.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="http://williamsondailynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4773"><a href="http://williamsondailynews.com/calendar">Calendar</a></li>
<li id="menu-item-4774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4774"><a href="http://williamsondailynews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://williamsondailynews.com/tvlistings">TV Listings</a></li>
<li id="menu-item-4809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4809"><a href="http://williamsondailynews.com/tvsoaps">Soaps</a></li>
<li id="menu-item-4806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4806"><a href="http://williamsondailynews.com/tvgames">Games</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://williamsondailynews.com/tvnews">TV News</a></li>
<li id="menu-item-4814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4814"><a href="http://williamsondailynews.com/tvsports">TV Sports</a></li>
<li id="menu-item-4807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4807"><a href="http://williamsondailynews.com/tvmovies">Movies</a></li>
<li id="menu-item-4808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4808"><a href="http://williamsondailynews.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-4810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810"><a href="http://williamsondailynews.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4815"><a href="http://williamsondailynews.com/tvtalk">TV Talk</a></li>
<li id="menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4816"><a href="http://williamsondailynews.com/tvvideo">TV Video</a></li>
<li id="menu-item-4813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4813"><a href="http://williamsondailynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4775"><a href="http://local.williamsondailynews.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-10742" class="post-10742 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://williamsondailynews.com/sports/10742/big-12-football-coaches" title="1:24 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-22T13:24:11+00:00">April 22, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://williamsondailynews.com/author/englewoodindependent-2" title="View all posts by Williamson Daily News" rel="author">Williamson Daily News</a></span></span> </div> 
<h1 class="entry-title">Big 12 football coaches</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://williamsondailynews.com/category/sports" rel="tag">Sports</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;">To add 10th assistant coach</h2>
</header> 
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://williamsondailynews.com/wp-content/uploads/2017/04/web1_Big-12-Logo.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://williamsondailynews.com/wp-content/uploads/2017/04/web1_Big-12-Logo.jpg" data-toggle="modal" data-target="#myModal">
</a>
</div>
</div>
<article>
<p>By STEPHEN HAWKINS</p>
<p>AP Sports Writer</p>
<p>FORT WORTH, Texas (AP) &#8212; West Virginia coach Dana Holgorsen wishes he could add a 10th assistant coach to his staff right away. So does David Beaty at Kansas.</p>
<p>They will have to wait until after the 2017 season for another full-time assistant, but Big 12 coaches support the measure approved by the NCAA Division I Council and expected to get final approval from the Board of Governors next week.</p>
<p>&#8220;It&#8217;s going to make a big difference for a lot of different reasons,&#8221; Holgorsen said Tuesday during a spring teleconference with Big 12 coaches. &#8220;I just wish it was passed immediately.&#8221;</p>
<p>Another assistant is part of a package approved by the Division I Council last week. Other changes include allowing players to sign with schools as early as December and letting high school juniors take official visits from April through June. The signing period change is expected to take effect Aug. 1. But the coaching staffs wouldn&#8217;t expand until January, when teams start preparing for the 2018 season.</p>
<p>&#8220;We already have a plan for it, and I wish it would have gone into effect right now,&#8221; Beaty said. &#8220;There&#8217;s no reason to wait. I think our budgets would have allowed for it.&#8221;</p>
<p>New Texas coach Tom Herman said the expanded staff is long overdue and will be good for the sport, which he said has the worst ratio of coaches to student-athletes. The head coach and nine assistants of FBS programs generally can oversee 100-120 players during the fall.</p>
<p>&#8220;It will be a positive impact for all us, for everybody just with the number of players that we are responsible for,&#8221; Oklahoma coach Bob Stoops said.</p>
<p>&#8220;For us, the biggest impact is being able to regulate our players, stay on top of their academics, their social lives, things like that, more so than anything,&#8221; Oklahoma State coach Mike Gundy said. &#8220;It certainly helps to have coaches on the field, but for us, we spend a lot of time trying to regulate these guys in the different areas other than football.&#8221;</p>
<p>Several coaches indicated that they will utilize the extra assistant to even out their staffs on both sides of the ball.</p>
<p>Herman said his initial thought is to hire a special teams coach, someone whose responsibilities would include recruiting and helping on defense. The Longhorns currently have five offensive assistants and four on defense. Beaty already has a special teams coordinator who helps on the defensive side, so he plans to bring in somebody else to help with Kansas&#8217; spread offense.</p>
<p>&#8220;Being able to have a guy to work with inside receivers and tight ends is something we feel like is a necessity for us,&#8221; Beaty said. &#8220;It just helps take a little bit of the pressure off of so many guys being coached on that side.&#8221;</p>
<p>Gundy is leaning to adding on defense, but will take time to put thought into the decision.</p>
<p>Second-year Iowa State coach Matt Campbell believes the impact of an additional coach with &#8220;extreme ownership&#8221; in their job and the lives of players can be monumental to programs. He already has several strong internal candidates to take a role overseeing special teams.</p>
<p>West Virginia&#8217;s staff currently has five defensive assistants and four on offense. Holgorsen plans to add a fifth offensive assistant, then split up special teams with him being the primary guy controlling that aspect of the game.</p>
<p>&#8220;It certainly can be beneficial in a lot of different ways. It depends on what your needs are as much as anything,&#8221; Kansas State coach Bill Snyder said. &#8220;Whoever it is, we hope it&#8217;s a quality coach and somebody that cares about young people and will do with right things. And if so, then they certainly will be a benefit.&#8221;</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://williamsondailynews.com/wp-content/uploads/2017/04/web1_Big-12-Logo.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://williamsondailynews.com/wp-content/uploads/2017/04/web1_Big-12-Logo.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>To add 10th assistant coach</subheadMeta></div>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
1:26 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://williamsondailynews.com/news/10718/mingo-drug-sweep#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://williamsondailynews.com/news/10718/mingo-drug-sweep" title="Mingo drug sweep" rel="bookmark">Mingo drug sweep</a></h2>
</header>
</div>
<a href="http://williamsondailynews.com/news/10718/mingo-drug-sweep" title="Mingo drug sweep" rel="bookmark"><img src="http://williamsondailynews.com/wp-content/uploads/2017/04/web1_Drug-roundup-rgb-2-300x200.jpg" alt="Mingo drug sweep" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
8:00 am <br> Updated: 8:00 am. |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://williamsondailynews.com/news/10705/road-projects-planned#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://williamsondailynews.com/news/10705/road-projects-planned" title="Road projects planned" rel="bookmark">Road projects planned</a></h2>
</header>
</div>
<a href="http://williamsondailynews.com/news/10705/road-projects-planned" title="Road projects planned" rel="bookmark"><img src="http://williamsondailynews.com/wp-content/uploads/2017/04/web1_Rt-49-slide-006-1-300x200.jpg" alt="Road projects planned" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
6:45 am <br> Updated: 6:45 am. |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://williamsondailynews.com/news/10681/capito-visits-williamson#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://williamsondailynews.com/news/10681/capito-visits-williamson" title="Capito visits Williamson" rel="bookmark">Capito visits Williamson</a></h2>
</header>
</div>
<a href="http://williamsondailynews.com/news/10681/capito-visits-williamson" title="Capito visits Williamson" rel="bookmark"><img src="http://williamsondailynews.com/wp-content/uploads/2017/04/web1_capito-1-300x284.jpg" alt="Capito visits Williamson" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'williamsondailynews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<div class="ndn_embed" data-config-widget-id="2" style="width:100%;" data-config-height="9/16w" data-config-type="VideoPlayer/Single" data-config-tracking-group="92986" data-config-playlist-id="17939" data-config-pb="0"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://williamsondailynews.com/sports/10742/big-12-football-coaches" title="Permalink to Big 12 football coaches" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://williamsondailynews.com/features/lifestyle/10739/not-the-holiday-i-expected" rel="prev"><span class="meta-nav">Previous</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/williamson-wv/25661/weather-forecast/336433" class="aw-widget-legal">
 
</a><div id="awcc1464195885413" class="aw-widget-current" data-locationkey="336433" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://williamsondailynews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "435680" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=435680&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=435680&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "435682" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=435682&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=435682&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=61727bbb-e2a9-f774-f5cc-4d761e8ea1ee&amp;tgtid=b40c84ec-5194-1d94-0d4b-d67b74a3efe6"></script>
<div id="61727bbb-e2a9-f774-f5cc-4d761e8ea1ee"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92986"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "435683" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=435683&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=435683&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "435684" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=435684&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=435684&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "435685" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538148278_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148278_INSERT_SLOT_ID_HERE",
			 auid: "538148278"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'williamsondailynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "435677" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=435677&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=435677&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://WilliamsonDailyNews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.williamsondailynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/pages/Williamson-Daily-News/105803222795068" target="blank" title="Williamson Daily News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Williamson Daily News on Facebook"></a>&nbsp;
<a href="http://twitter.com/WDNnews" target="blank" title="Williamson Daily News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Williamson Daily News on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:304-235-4242" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 304-235-4242</a></p>
<p><a href="tel:304-235-0730" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 304-235-0730</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">38 West Second Street,</p>
<p style="font-family:Roboto; color:#fff;">Williamson WV, 25661</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwilliamsondailynews.com%2Fsports%2F10742%2Fbig-12-football-coaches&t=Big+12+football+coaches" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Big+12+football+coaches&url=http%3A%2F%2Fwilliamsondailynews.com%2Fsports%2F10742%2Fbig-12-football-coaches" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwilliamsondailynews.com%2Fsports%2F10742%2Fbig-12-football-coaches" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://williamsondailynews.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://williamsondailynews.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/williamsondailynews.com\/wp-content\/uploads\/2017\/03\/60712499_SM.png"],"largeImageUrl":["http:\/\/williamsondailynews.com\/wp-content\/uploads\/2017\/03\/60712499_BIG.png"],"peelColorStart":["#ffffff"],"peelColorEnd":["#dd3333"],"pagePeelTargetUrl":["http:\/\/emstireandauto.com"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://williamsondailynews.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://williamsondailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>